<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <meta name="robots" content="index,follow,noarchive" />    <title>Sheriff: No apparent link between Moore accusation, fire</title>
<meta name="author" content="The Associated Press">
<link rel="icon" type="image/png" href="/wp-content/uploads/sites/6/2016/03/TheRepublic-Icon-1024x1024-300x300.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/wp-content/uploads/sites/6/2016/03/TheRepublic-Icon-72x72.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/wp-content/uploads/sites/6/2016/03/TheRepublic-Icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/wp-content/uploads/sites/6/2016/03/TheRepublic-Icon-1024x1024-300x300.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wp-content/uploads/sites/6/2016/03/TheRepublic-Icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wp-content/uploads/sites/6/2016/03/TheRepublic-Icon-114x114.png"/><link rel='stylesheet' id='td-theme-css'  href='http://www.therepublic.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.therepublic.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.therepublic.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel="canonical" href="http://www.therepublic.com/2018/01/05/us-roy-moore-accuser-fire/" />
    <meta property="og:title" content="Sheriff: No apparent link between Moore accusation, fire" />
    <meta property="og:site_name" content="The Republic" />
    <meta property="og:url" content="http://www.therepublic.com/2018/01/05/us-roy-moore-accuser-fire/" />
    <meta property="og:description" content="A fire has destroyed the home of a woman who accused U.S. Senate candidate Roy Moore of sexual misconduct. Authorities say, however, that there is no indication the blaze had anything to do with the allegations." /><meta name="twitter:description" content="A fire has destroyed the home of a woman who accused U.S. Senate candidate Roy Moore of sexual misconduct. Authorities say, however, that there is no indication the blaze had anything to do with the allegations." /><meta name="description" content="A fire has destroyed the home of a woman who accused U.S. Senate candidate Roy Moore of sexual misconduct. Authorities say, however, that there is no indication the blaze had anything to do with the allegations." />    <meta property="og:type" content="article" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:title" content="Sheriff: No apparent link between Moore accusation, fire" />
    
        
    <script type="text/javascript">document.documentElement.className += " js";</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.therepublic.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.therepublic.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.therepublic.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.2";
var td_get_template_directory_uri="http:\/\/www.therepublic.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#3372a5";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','http://www.therepublic.com/wp-content/plugins/aim_seo_smo/cache/analytics.js','ga');

  ga('create', 'UA-3523255-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://www.therepublic.com/wp-content/uploads/sites/6/2017/04/cropped-TheRepublic-Icon-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.therepublic.com/wp-content/uploads/sites/6/2017/04/cropped-TheRepublic-Icon-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.therepublic.com/wp-content/uploads/sites/6/2017/04/cropped-TheRepublic-Icon-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.therepublic.com/wp-content/uploads/sites/6/2017/04/cropped-TheRepublic-Icon-512x512-270x270.png" />

<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single .td-pb-span12 .wpb_text_column .td-slide-on-2-columns .td-slide-galery-figure{width:100%}.single .td-pb-span12 .wpb_text_column .td-slide-on-2-columns .td-doubleSlider-1 .td-slide-item img{max-width:100%}.td_module_16 .td-module-thumb{position:absolute;left:0;top:0;height:150px;width:150px}@media(max-width:767px){.td_module_16 .td-module-thumb{width:80px;height:80px}}.aim-pullout{border-color:#222;margin-bottom:13px;border-bottom:2px solid #222}.aim-pullout span{color:#fff;background-color:#222;padding:7px 12px 4px;line-height:17px;box-sizing:border-box}.aim-pullout-text{margin:0 10px 80px;color:#696969}@media (max-width:1140px) and (min-width:768px){.td_block_19 .td_module_mx2 .td-module-thumb{position:absolute;margin-bottom:0;height:80px!important}.td_block_19 .td_module_mx2 .item-details{min-height:80px}}@media (min-width:1018px){.td-header-style-9 .td-header-rec-wrap{margin-left:auto;margin-right:auto;width:728px}}input[type=email],input[type=password],input[type=tel],input[type=text],input[type=url]{font-size:18px!important}.flavr-overlay{background:rgba(0,0,0,.9)!important}
.td-footer-wrapper {
    padding-top: 10px !important;
}
.td-load-more-wrap {
    text-align: left !important;
}
</style>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-792183 single-format-standard us-roy-moore-accuser-fire single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <nav><div id="td-mobile-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-93474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-93474"><a href="/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-152400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152400"><a href="http://www.therepublic.com/local/">All Local</a></li>
	<li id="menu-item-118532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118532"><a href="#">Community</a>
	<ul class="sub-menu">
		<li id="menu-item-118533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118533"><a href="http://www.therepublic.com/bridal-fair/">Bridal Fair</a></li>
		<li id="menu-item-118534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118534"><a href="http://www.therepublic.com/links/">Community Links</a></li>
		<li id="menu-item-118535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118535"><a href="http://www.therepublic.com/events/">Events</a></li>
		<li id="menu-item-118537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118537"><a href="http://www.therepublic.com/local-gas-prices/">Local Gas Prices</a></li>
		<li id="menu-item-118536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118536"><a href="http://www.therepublic.com/hoosier-harvest/">Hoosier Harvest</a></li>
		<li id="menu-item-118540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118540"><a href="http://www.therepublic.com/woman-of-the-year/">Woman of the Year</a></li>
	</ul>
</li>
	<li id="menu-item-109257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109257"><a href="/tag/around-town/">Around Town</a></li>
	<li id="menu-item-109228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109228"><a href="/tag/go/">Go! Guide</a></li>
	<li id="menu-item-93475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93475"><a href="http://www.therepublic.com/category/local-news/">Local News</a></li>
	<li id="menu-item-93476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93476"><a href="http://www.therepublic.com/category/local-sports/">Local Sports</a></li>
	<li id="menu-item-93478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93478"><a href="http://www.therepublic.com/category/local-business/">Local Business</a></li>
	<li id="menu-item-93479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93479"><a href="http://www.therepublic.com/category/local-features/">Local Features</a></li>
	<li id="menu-item-93480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93480"><a href="http://www.therepublic.com/category/local-opinion/">Local Opinion</a>
	<ul class="sub-menu">
		<li id="menu-item-93484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93484"><a href="http://www.therepublic.com/category/local-opinion/columns/">Columns</a></li>
		<li id="menu-item-93487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93487"><a href="http://www.therepublic.com/category/local-opinion/editorials/">Editorials</a></li>
		<li id="menu-item-93485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93485"><a href="http://www.therepublic.com/category/local-opinion/letters/">Letters</a></li>
	</ul>
</li>
	<li id="menu-item-121107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121107"><a href="http://www.therepublic.com/weather/">Weather</a></li>
	<li id="menu-item-294874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294874"><a href="http://www.therepublic.com/mike_pence/">Mike Pence</a></li>
	<li id="menu-item-120423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120423"><a href="/events/">Events</a></li>
	<li id="menu-item-109086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109086"><a href="http://www.therepublic.com/category/local-features/lifestyle/nuptials/">Nuptials</a>
	<ul class="sub-menu">
		<li id="menu-item-109089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109089"><a href="http://www.therepublic.com/category/local-features/lifestyle/nuptials/anniversaries/">Anniversaries</a></li>
		<li id="menu-item-109088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109088"><a href="http://www.therepublic.com/category/local-features/lifestyle/nuptials/engagements/">Engagements</a></li>
		<li id="menu-item-109087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109087"><a href="http://www.therepublic.com/category/local-features/lifestyle/nuptials/weddings/">Weddings</a></li>
	</ul>
</li>
	<li id="menu-item-101999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101999"><a href="http://www.therepublic.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-128951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128951"><a href="http://www.therepublic.com/category/local-features/magazines/">Magazines</a></li>
	<li id="menu-item-102005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102005"><a href="http://www.therepublic.com/category/record-book/">Record Book</a></li>
</ul>
</li>
<li id="menu-item-109092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109092"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-109093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109093"><a href="/local/">Local</a></li>
	<li id="menu-item-109094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109094"><a href="http://www.therepublic.com/category/state/indiana/">State</a>
	<ul class="sub-menu">
		<li id="menu-item-109095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109095"><a href="http://www.therepublic.com/category/state/indiana/">Indiana</a></li>
		<li id="menu-item-125800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125800"><a href="http://www.therepublic.com/state-news/">Other states</a></li>
	</ul>
</li>
	<li id="menu-item-118448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118448"><a href="http://www.therepublic.com/category/national/">National</a></li>
	<li id="menu-item-152463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152463"><a href="http://www.therepublic.com/category/business/">Business</a></li>
	<li id="menu-item-152469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152469"><a href="http://www.therepublic.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-152464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152464"><a href="http://www.therepublic.com/category/international/">International</a></li>
	<li id="menu-item-152467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152467"><a href="http://www.therepublic.com/category/living/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-14614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14614"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-109091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109091"><a href="http://www.therepublic.com/category/local-sports/">Local Sports</a></li>
	<li id="menu-item-14615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14615"><a href="http://www.therepublic.com/category/sports/">All Sports</a></li>
</ul>
</li>
<li id="menu-item-118452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118452"><a href="http://www.therepublicclassifieds.com">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-118453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118453"><a href="http://www.columbusindianajobs.com">Monster Jobs</a></li>
	<li id="menu-item-118454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118454"><a href="https://columbus.onlineads.advpubtech.com/placead">Place an ad</a></li>
	<li id="menu-item-118455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118455"><a href="http://therepublicclassifieds.com/">Classifieds front page</a></li>
</ul>
</li>
<li id="menu-item-118464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118464"><a href="http://www.therepublic.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-118623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118623"><a href="http://www.therepublic.com/contact/">Phone and Email list</a></li>
	<li id="menu-item-118545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118545"><a href="http://www.therepublic.com/about/">About Us</a></li>
	<li id="menu-item-118525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118525"><a href="http://www.therepublic.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-118465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118465"><a href="http://www.therepublic.com/submissions/">Submissions</a>
	<ul class="sub-menu">
		<li id="menu-item-124265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124265"><a href="http://www.therepublic.com/submit-event/">Submit an event</a></li>
		<li id="menu-item-118466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118466"><a href="http://www.therepublic.com/submit-news-tip/">Submit a News Tip</a></li>
		<li id="menu-item-118467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118467"><a href="http://www.therepublic.com/submit-letter-to-editor/">Submit a Letter to the Editor</a></li>
		<li id="menu-item-118471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118471"><a href="http://www.therepublic.com/submit-around-town/">Submit to Around Town</a></li>
		<li id="menu-item-118472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118472"><a href="http://www.therepublic.com/submit-photo/">Submit &#8220;Take Your Best Shot&#8221; Photo</a></li>
		<li id="menu-item-118475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118475"><a href="http://www.therepublic.com/submit-engagement/">Submit an Engagement Announcement</a></li>
		<li id="menu-item-118473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118473"><a href="http://www.therepublic.com/submit-wedding/">Submit a Wedding Announcement</a></li>
		<li id="menu-item-118474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118474"><a href="http://www.therepublic.com/submit-anniversary/">Submit an Anniversary Announcement</a></li>
		<li id="menu-item-118476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118476"><a href="http://www.therepublic.com/submit-to-neighbors/">Submit to the Neighbors Page</a></li>
		<li id="menu-item-118486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118486"><a href="http://www.therepublic.com/woman-of-the-year-nomination/">Woman of the Year Nomination</a></li>
	</ul>
</li>
	<li id="menu-item-118513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118513"><a href="http://www.therepublic.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-118539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118539"><a href="http://www.therepublic.com/media-partners/">Media Partners</a></li>
</ul>
</li>
<li id="menu-item-118459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118459"><a href="http://www.therepublic.com/subscribe/">Subscribe</a></li>
<li id="menu-item-118461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118461"><a title="Read the E-edition" href="/e-edition">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-118566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118566"><a href="/e-edition">Read the E-Edition</a></li>
	<li id="menu-item-118516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118516"><a href="http://www.therepublic.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-120422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120422"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/login.html?siteid=REP">Manage your account</a></li>
	<li id="menu-item-122101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122101"><a href="/reset_password/">Reset your password</a></li>
	<li id="menu-item-119895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119895"><a href="http://aim.newspapers.com">The Republic Archives</a></li>
	<li id="menu-item-242485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242485"><a href="http://www.therepublic.com/apps/">E-Edition Apps</a></li>
</ul>
</li>
</ul></div>    </div>
</div></nav>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<nav><div class="td-header-sp-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-109232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-109232"><a href="/tag/go/">Go! Guide</a></li>
<li id="menu-item-109256" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109256"><a href="/tag/around-town/">Around Town</a></li>
<li id="menu-item-118508" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-118508"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-118509" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-118509"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-124767" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124767"><a href="http://www.therepublic.com/weather/">Weather</a></li>
<li id="menu-item-124768" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124768"><a href="http://www.therepublic.com/events/">Events</a></li>
<li id="menu-item-207365" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207365"><a href="http://www.therepublicphotos.com">Buy Photos</a></li>
<li id="menu-item-468781" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-468781"><a href="http://local.therepublic.com">Local Directory</a></li>
</ul></div></div></nav>
            </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://www.therepublic.com/">
        <img class="td-retina-data" data-retina="/wp-content/uploads/sites/6/2016/03/TheRepublic-white-640x100-300x43.png" src="/wp-content/uploads/sites/6/2016/03/logo-sticky-190x25.png" alt="The Republic" title="The Republic"/>
    </a>
    <meta itemprop="name" content="The Republic">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div
				class='dfw-unit'
					data-adunit='HNE-ROS-728x90-AU'
					data-size-mapping='mapping1'></div><div class="td-a-rec td-a-rec-id-header "></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <nav><div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" href="http://www.therepublic.com/">
			<img class="td-retina-data" data-retina="/wp-content/uploads/sites/6/2016/03/logo-desktop-358x47-300x39.png" src="/wp-content/uploads/sites/6/2016/03/logo-mobile-180x24.png" alt="The Republic" title="The Republic"/>
		</a>
		<meta itemprop="name" content="The Republic">
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-93474"><a href="/local/">Local</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-152400"><a href="http://www.therepublic.com/local/">All Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-118532"><a href="#">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118533"><a href="http://www.therepublic.com/bridal-fair/">Bridal Fair</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118534"><a href="http://www.therepublic.com/links/">Community Links</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118535"><a href="http://www.therepublic.com/events/">Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118537"><a href="http://www.therepublic.com/local-gas-prices/">Local Gas Prices</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118536"><a href="http://www.therepublic.com/hoosier-harvest/">Hoosier Harvest</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118540"><a href="http://www.therepublic.com/woman-of-the-year/">Woman of the Year</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109257"><a href="/tag/around-town/">Around Town</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109228"><a href="/tag/go/">Go! Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93475"><a href="http://www.therepublic.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93476"><a href="http://www.therepublic.com/category/local-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93478"><a href="http://www.therepublic.com/category/local-business/">Local Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93479"><a href="http://www.therepublic.com/category/local-features/">Local Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-93480"><a href="http://www.therepublic.com/category/local-opinion/">Local Opinion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93484"><a href="http://www.therepublic.com/category/local-opinion/columns/">Columns</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93487"><a href="http://www.therepublic.com/category/local-opinion/editorials/">Editorials</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93485"><a href="http://www.therepublic.com/category/local-opinion/letters/">Letters</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-121107"><a href="http://www.therepublic.com/weather/">Weather</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-294874"><a href="http://www.therepublic.com/mike_pence/">Mike Pence</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-120423"><a href="/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-109086"><a href="http://www.therepublic.com/category/local-features/lifestyle/nuptials/">Nuptials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109089"><a href="http://www.therepublic.com/category/local-features/lifestyle/nuptials/anniversaries/">Anniversaries</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109088"><a href="http://www.therepublic.com/category/local-features/lifestyle/nuptials/engagements/">Engagements</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109087"><a href="http://www.therepublic.com/category/local-features/lifestyle/nuptials/weddings/">Weddings</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-101999"><a href="http://www.therepublic.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128951"><a href="http://www.therepublic.com/category/local-features/magazines/">Magazines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-102005"><a href="http://www.therepublic.com/category/record-book/">Record Book</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-109092"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-109093"><a href="/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-109094"><a href="http://www.therepublic.com/category/state/indiana/">State</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109095"><a href="http://www.therepublic.com/category/state/indiana/">Indiana</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-125800"><a href="http://www.therepublic.com/state-news/">Other states</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-118448"><a href="http://www.therepublic.com/category/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152463"><a href="http://www.therepublic.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152469"><a href="http://www.therepublic.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152464"><a href="http://www.therepublic.com/category/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152467"><a href="http://www.therepublic.com/category/living/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-14614"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109091"><a href="http://www.therepublic.com/category/local-sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14615"><a href="http://www.therepublic.com/category/sports/">All Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-118452"><a href="http://www.therepublicclassifieds.com">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-118453"><a href="http://www.columbusindianajobs.com">Monster Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-118454"><a href="https://columbus.onlineads.advpubtech.com/placead">Place an ad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-118455"><a href="http://therepublicclassifieds.com/">Classifieds front page</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-118464"><a href="http://www.therepublic.com/contact/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118623"><a href="http://www.therepublic.com/contact/">Phone and Email list</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118545"><a href="http://www.therepublic.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118525"><a href="http://www.therepublic.com/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-118465"><a href="http://www.therepublic.com/submissions/">Submissions</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124265"><a href="http://www.therepublic.com/submit-event/">Submit an event</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118466"><a href="http://www.therepublic.com/submit-news-tip/">Submit a News Tip</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118467"><a href="http://www.therepublic.com/submit-letter-to-editor/">Submit a Letter to the Editor</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118471"><a href="http://www.therepublic.com/submit-around-town/">Submit to Around Town</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118472"><a href="http://www.therepublic.com/submit-photo/">Submit &#8220;Take Your Best Shot&#8221; Photo</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118475"><a href="http://www.therepublic.com/submit-engagement/">Submit an Engagement Announcement</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118473"><a href="http://www.therepublic.com/submit-wedding/">Submit a Wedding Announcement</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118474"><a href="http://www.therepublic.com/submit-anniversary/">Submit an Anniversary Announcement</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118476"><a href="http://www.therepublic.com/submit-to-neighbors/">Submit to the Neighbors Page</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118486"><a href="http://www.therepublic.com/woman-of-the-year-nomination/">Woman of the Year Nomination</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118513"><a href="http://www.therepublic.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118539"><a href="http://www.therepublic.com/media-partners/">Media Partners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118459"><a href="http://www.therepublic.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-118461"><a title="Read the E-edition" href="/e-edition">E-Edition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-118566"><a href="/e-edition">Read the E-Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118516"><a href="http://www.therepublic.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-120422"><a href="https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-hne-01.sh/custservice/web/login.html?siteid=REP">Manage your account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-122101"><a href="/reset_password/">Reset your password</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119895"><a href="http://aim.newspapers.com">The Republic Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-242485"><a href="http://www.therepublic.com/apps/">E-Edition Apps</a></li>
</ul>
</li>
</ul></div></div></nav>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.therepublic.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-792183" class="post-792183 post type-post status-publish format-standard hentry category-alabama category-congress category-washington-politics tag-accidents-and-disasters tag-elections tag-fires tag-government-and-politics tag-legislature tag-political-corruption tag-political-issues tag-property-damage tag-residential-fires tag-senate-elections tag-sex-in-society tag-sexual-misconduct tag-social-affairs tag-social-issues tag-united-states-congress tag-united-states-government tag-united-states-senate" itemscope itemtype="http://schema.org/NewsArticle">
            <link itemprop="mainEntityOfPage" href="http://www.therepublic.com/2018/01/05/us-roy-moore-accuser-fire/" />
            <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <meta itemprop="name" content="The Republic">
                <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                                        <meta itemprop="url" content="http://www.therepublic.com/wp-content/uploads/sites/6/2016/03/logo-sticky-190x25.png">
                </span>
            </span>
            <span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.therepublic.com/wp-content/uploads/sites/6/2016/05/local-news-big.jpg" /><meta itemprop="width" content="1200"/><meta itemprop="height" content="732"/></span>            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://www.therepublic.com/category/state/" rel="nofollow">State Wires</a></li><li class="entry-category"><a  href="http://www.therepublic.com/category/state/alabama/" rel="nofollow">Alabama</a></li><li class="entry-category"><a  href="http://www.therepublic.com/category/washington-politics/" rel="nofollow">Washington &amp; Politics</a></li><li class="entry-category"><a  href="http://www.therepublic.com/category/washington-politics/congress/" rel="nofollow">Congress</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Sheriff: No apparent link between Moore accusation, fire</h1>

                            

                            <div class="td-module-meta-info">
                                <meta itemprop="author" content="The Associated Press"/>                                <div class="td-post-date"><time itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-01-05T18:02:45-05:00"></time>
                        <time itemprop="dateModified" class="entry-date updated td-module-date" datetime="2018-01-05T18:02:45-05:00">1/5/18 6:02 PM</time></div>
                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content" itemprop="articleBody">
            
            <p>GADSDEN, Ala. &mdash; A fire has destroyed the home of a woman who accused U.S. Senate candidate Roy Moore of sexual misconduct. Authorities say, however, that there is no indication the blaze had anything to do with the allegations.</p>
<p>Moore accuser Tina Johnson of Gadsden lost her home Wednesday in a fire that&#8217;s under investigation by arson specialists in Etowah County.</p>
<p>A statement from the sheriff&#8217;s office says authorities are speaking to a person of interest about the fire. The statement says investigators don&#8217;t believe the fire is linked to Moore or the allegations against him.</p>
<p>Johnson is among the women who publicly accused Moore of sexual misconduct. She told AL.com Moore groped her in his law office in 1991.</p>
<p>Moore denied any wrongdoing, but he lost the race to Democrat Doug Jones.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="addthis_recommended_vertical"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via "></div>                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.therepublic.com/tag/accidents-and-disasters/" rel="nofollow">Accidents and disasters</a></li><li><a href="http://www.therepublic.com/tag/elections/" rel="nofollow">Elections</a></li><li><a href="http://www.therepublic.com/tag/fires/" rel="nofollow">Fires</a></li><li><a href="http://www.therepublic.com/tag/government-and-politics/" rel="nofollow">Government and politics</a></li><li><a href="http://www.therepublic.com/tag/legislature/" rel="nofollow">Legislature</a></li><li><a href="http://www.therepublic.com/tag/political-corruption/" rel="nofollow">Political corruption</a></li><li><a href="http://www.therepublic.com/tag/political-issues/" rel="nofollow">Political issues</a></li><li><a href="http://www.therepublic.com/tag/property-damage/" rel="nofollow">Property damage</a></li><li><a href="http://www.therepublic.com/tag/residential-fires/" rel="nofollow">Residential fires</a></li><li><a href="http://www.therepublic.com/tag/senate-elections/" rel="nofollow">Senate elections</a></li><li><a href="http://www.therepublic.com/tag/sex-in-society/" rel="nofollow">Sex in society</a></li><li><a href="http://www.therepublic.com/tag/sexual-misconduct/" rel="nofollow">Sexual misconduct</a></li><li><a href="http://www.therepublic.com/tag/social-affairs/" rel="nofollow">Social affairs</a></li><li><a href="http://www.therepublic.com/tag/social-issues/" rel="nofollow">Social issues</a></li><li><a href="http://www.therepublic.com/tag/united-states-congress/" rel="nofollow">United States Congress</a></li><li><a href="http://www.therepublic.com/tag/united-states-government/" rel="nofollow">United States government</a></li><li><a href="http://www.therepublic.com/tag/united-states-senate/" rel="nofollow">United States Senate</a></li></ul>            </div>

                                    <div class="author-box-wrap"><img alt="Author photo" class="avatar avatar-100 photo avatar-default" height="100"src="https://d1bdhkmqqz901h.cloudfront.net/100x100/smart/http://www.therepublic.com/wp-content/uploads/2016/12/ap_logo-100x100.jpg" width="100"><div class="desc"><div class="td-author-name"></div><div class="td-author-description">The AP is one of the largest and most trusted sources of independent newsgathering. AP is neither privately owned nor government-funded; instead, as a not-for-profit news cooperative owned by its American newspaper and broadcast members, it can maintain its single-minded focus on newsgathering and its commitment to the highest standards of objective, accurate journalism.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <meta itemprop="datePublished" content="2018-01-05T18:02:45-05:00"><meta itemprop="headline" content="Sheriff: No apparent link between Moore accusation, fire">        </footer>

    
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_doubleclick_widget"><div
				class='dfw-unit dfw-lazy-load'
					data-adunit='HNE-ROS-300x250-AU'
					data-size-mapping='mapping2'></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_1_5a50041984007_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">23,325</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/TheRepublicNews" target="_blank">Like</a></span></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">260</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/116200581094585934912" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">7,023</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TheRepublicNews" target="_blank">Follow</a></span></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">58</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UC50e-KvWwnQ0PXlWQTJ45lQ" target="_blank">Subscribe</a></span></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div
				class='dfw-unit'
					data-adunit='HNE-ROS-728x90-AU'
					data-size-mapping='mapping3'></div><div class="td-a-rec td-a-rec-id-footer_top "></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.therepublic.com/"><img class="td-retina-data" src="/wp-content/uploads/sites/6/2016/03/TheRepublic-Icon-114x114.png" data-retina="/wp-content/uploads/sites/6/2016/03/TheRepublic-Icon-114x114.png" alt="logo"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><p>Nobody covers Columbus, Indiana and the surrounding areas like The Republic.</p>

<p>2980 N. National Road, Suite A, Columbus, IN  47201</p>

<p>Main Switchboard: (812) 372-7811<br/>
Toll Free: (800) 876-7811</p><div class="footer-email-wrap">Contact us: <a href="mailto:editorial@therepublic.com">editorial@therepublic.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/TheRepublicNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/116200581094585934912" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-copy">
                    &copy; 2018 The Republic unless otherwise noted.  All rights reserved. <a href="/privacy-policy/">Privacy Policy</a>                </div>

                <div class="td-pb-span4 td-sub-footer-copy" style="text-align:right;">
                    Part of the AIM Media network
                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<div class="td-container"><script type="text/javascript" src="//www.therepublic.com/wp-content/plugins/aim_seo_smo/cache/addthis_widget.js#pubid=ra-51f7f52e7f584b8b" async></script>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"therepublic.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//www.therepublic.com/wp-content/plugins/aim_seo_smo/cache/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script></div><script type="text/javascript">!function(a){a.fn.unveil=function(b,c){function d(){var b=i.filter(function(){var b=a(this);if(!b.is(":hidden")){var c=f.scrollTop(),d=c+f.height(),e=b.offset().top,h=e+b.height();return h>=c-g&&d+g>=e}});e=b.trigger("unveil"),i=i.not(e)}var e,f=a(window),g=b||0,h="data-src",i=this;return this.one("unveil",function(){var b=this.getAttribute(h);b=b||this.getAttribute("data-src"),b&&(this.setAttribute("src","https://d1bdhkmqqz901h.cloudfront.net/"+a(this).parent().closest("div").width()+"x"+a(this).parent().closest("div").innerHeight()+"/smart/"+b),"function"==typeof c&&c.call(this))}),f.on("scroll.unveil resize.unveil lookup.unveil",d),d(),this}}(window.jQuery||window.Zepto),jQuery(document).ready(function(a){a("img").unveil(200,function(){a(this).load(function(){this.setAttribute("width",a(this).parent().closest("div").width()),this.setAttribute("height",a(this).parent().closest("div").innerHeight())})})});</script><script src="http://www.therepublic.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js" defer="defer" type="text/javascript"></script>
<script src="http://www.therepublic.com/wp-includes/js/wp-embed.min.js" defer="defer" type="text/javascript"></script>
<script type='text/javascript' src='http://www.therepublic.com/wp-content/plugins/DoubleClick-for-WordPress-master/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[768,1],"ad_sizes":[[468,60]]},{"browser":[992,1],"ad_sizes":[[728,90]]},{"browser":[1200,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[768,1],"ad_sizes":[[180,150]]},{"browser":[992,1],"ad_sizes":[[300,250]]},{"browser":[1200,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[992,1],"ad_sizes":[[728,90]]},{"browser":[1200,1],"ad_sizes":[[728,90]]}]},"targeting":{"Page":["single"],"Category":["alabama","congress","washington-politics"],"Tag":["accidents-and-disasters","elections","fires","government-and-politics","legislature","political-corruption","political-issues","property-damage","residential-fires","senate-elections","sex-in-society","sexual-misconduct","social-affairs","social-issues","united-states-congress","united-states-government","united-states-senate"]}};
/* ]]> */
</script>
<script src="http://www.therepublic.com/wp-content/plugins/DoubleClick-for-WordPress-master/js/jquery.dfw.js" defer="defer" type="text/javascript"></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '1052426',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["alabama","congress","washington-politics"],"Tag":["accidents-and-disasters","elections","fires","government-and-politics","legislature","political-corruption","political-issues","property-damage","residential-fires","senate-elections","sex-in-society","sexual-misconduct","social-affairs","social-issues","united-states-congress","united-states-government","united-states-senate"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,100]]},{"browser":[768,1],"ad_sizes":[[468,60]]},{"browser":[992,1],"ad_sizes":[[728,90]]},{"browser":[1200,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[768,1],"ad_sizes":[[180,150]]},{"browser":[992,1],"ad_sizes":[[300,250]]},{"browser":[1200,1],"ad_sizes":[[300,250]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[992,1],"ad_sizes":[[728,90]]},{"browser":[1200,1],"ad_sizes":[[728,90]]}]}				});
			</script>
		
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.therepublic.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.therepublic.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>